Strange thingy on Spectrum II Bass active circuit

View previous topic View next topic Go down

Strange thingy on Spectrum II Bass active circuit

Post by bowenjaybee on Fri Jul 09, 2010 2:29 pm

My newly purchased Spectrum II bass active electrics did not work... I noticed a couple of wires had broken free and followed the wiring diagram from the Westone site. I soldered them in the right place but it was still not right!

I noticed this little thing on the active board but it wasn't on the wiring diagram it had 3 solder points but had broken free at 2 of the points. I thought ok I'll remove it and resolder it. When I removed it I tried the bass and it came to life and worked fine!..... Anyone know what is it? or what it does? some sort of after modification maybe? it has piher Spain embossed on it

Cheers

Jay


bowenjaybee
Senior Member

Number of posts : 560
Age : 44
Location : Bradford, West Yorkshire . UK
Registration date : 2010-02-22

Back to top Go down

Re: Strange thingy on Spectrum II Bass active circuit

Post by Guest on Fri Jul 09, 2010 3:01 pm

It's a preset potentiometer, used instead of normal pots when you want to pre set a value, not keep changing it like on normal volume pots. I'd guess someone put it in to limit the amount of extra gain when the actives were switched on. Definitely a modification.

Guest
Guest


Back to top Go down

Re: Strange thingy on Spectrum II Bass active circuit

Post by Barry on Fri Jul 09, 2010 3:38 pm

Hey, another wrinkle just formed in what's left of my gray matter.
Always learnin' sumpthin' new here. afro

_________________
"A little song. A little dance. A little seltzer down your pants." -Chuckles the Clown


GUITARS : http://legend.barryeames.com/guitars.html
MUSIC/PIX/VIDEOS: http://getback.barryeames.com (including Spectrum ST)

Barry
Hero, Legend, and all round good guy

Number of posts : 6124
Age : 71
Location : Port Weller, St. Catharines, Canada
Registration date : 2009-05-01

http://www.barryeames.com

Back to top Go down

Re: Strange thingy on Spectrum II Bass active circuit

Post by bowenjaybee on Fri Jul 09, 2010 3:59 pm

Thorn wrote:I'd guess someone put it in to limit the amount of extra gain when the actives were switched on. Definitely a modification.

and it had broken loose at 2 points which now explains why the actives didn't work!! Cheers Thorn for the much appreciated information

bowenjaybee
Senior Member

Number of posts : 560
Age : 44
Location : Bradford, West Yorkshire . UK
Registration date : 2010-02-22

Back to top Go down

Re: Strange thingy on Spectrum II Bass active circuit

Post by Sponsored content Today at 3:15 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum